Home‎ > ‎Crew 136‎ > ‎

228-GreenHabReport

GreenHab Report
02/28/2014
Benoit Pairet

The heater has been running: 6pm to 9am at 1500W

The hydroponic tank water level was 1cm above the pump and is now 2 cm below it. I did not water the plants today. All the water flew to the bucket under the hydro tank that is now full. That is strange. The red and blue valves were closed and the blanket covering the plants was dry this morning, the water did not go through the sprinklers. The bottom of the bags on the left are very wet, the others are much less wet. I think the problem should come from between the duct tape and the red valve. I attached some pictures. That is becoming very alarming.

I wanted to transplant the beans sprouts but in the protocol, it is said to use 80% of old soil from the big black trash bin. Well there are many fungi in it (see the attached picture) and I truly don't know what to do with that.

I found some of the plants in the zen room to be dying. They are the closest to the exterior and I think it gets very cold out there during the night since it is also pretty far from the heater. Should I move those plants a warmer side of the zen room? I also attached a picture of that.


Greenhab readings for 5PM today are as follows:
                         Current             Min                 Max
Temperature                 64 F            41 F               84 F
Humidity                    18 %            18 %                 21 %


Greenhab readings at 9am today were as follows:

Meter             0.37 KwH
Duration        14h43 min
-> that is low, surely linked to the lack of water in the tank.